TTC install error ".net framework needs to be 3.5 or higher"

TicTie Calculate version 4.6 only. See our How to Check Your Version article for more information. To upgrade to version 5.0 please reach out to support@safesend.com

If you receive this error, it is because some components the software uses in 3.5 didn't carry over to 4.0. Please follow the steps below to correct: 

  • Go to your Control Panel
  • Then Programs
  • Then Programs and Features
  • Turn Windows features on or off (located on the left side)
  • A new box will pop-up and select the box for .NET 3.5 and then "OK"
  • This will automatically begin to install and activate it

Once this had installed please re-try installing Tic Tie Calculate.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.