System Requirements

TicTie Calculate version 4.6 and version 5.0 and higher. See our How to Check Your Version article for more information. To upgrade to version 5.0 please reach out to support@safesend.com

This article lists the minimum system requirements necessary to use TicTie Calculate, from the operating system to the framework required for the program to run.  TicTie Calculate will run on most modern versions of Adobe Acrobat®, as described below.

Operating System

TicTie Calculate works with the following operating systems:

  • Windows® Vista
  • Windows® 7
  • Windows® 8
  • Windows® 10
  • Windows® 11

.NET Framework

Microsoft .NET Framework 3.5 and higher must be installed. If using Windows® Vista, please visit the Microsoft .Net site to download the appropriate version.

Adobe Acrobat®

TicTie Calculate is an Adobe Acrobat® plug‐in. It requires Adobe Acrobat® to be installed on your computer. The following versions are supported in Standard and Pro:

Warning:

TicTie Calculate version 4.6 currently only works with the 32-bit version of Adobe® programs. TicTie Calculate version 5.0 is compatible with 32 and 64-bit versions of Adobe®.

  • Adobe Acrobat® 2020
  • Adobe Acrobat® 2021
  • Adobe Acrobat® 2022
  • Adobe Acrobat® 2023
  • Adobe Acrobat® DC

Important:

  • TicTie Calculate is not compatible with any version of Adobe Acrobat® Reader.
Was this article helpful?
3 out of 5 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.